• 30天之内,曾经出产即兴度过某个环境的选股公式
  • 发布时间:2019-11-09 01:34 | 作者:admin | 来源:原创 | 浏览:1200 次
  •   举个例儿子

      下头是壹个普畅通的选股公式:

      W:=REF(HHV(V,10),1);

      V>REF(V,1)*2 AND V

      把环境A加以出产到来坚硬是下头的样儿子:

      W:=REF(HHV(V,10),1);

      V>REF(V,1)*2 AND V=1;

      提示:骈制的时分条把 AND COUNT(A,30)>=1原查封不触动骈制到你的选股公式的最下头的壹行的最末边就行了,AND前头还拥有个空格不能微少了。

      期望却以僚佐你!

      A1:=CROSS(MA(C,60),MA(C,120));

      A2:BARSLAST( A1);

      以上是曾经出产即兴度过60日均线上穿120均线

      以下是在1到10天内出产即兴度过60均线是120均线金叉

      A1:=CROSS(MA(C,60),MA(C,120));

      A2:BARSLAST( A1);

      AA:BETWEEN(A2,1,10);

      barslast(a)<30;

      方法很多:

      第壹种方法,运用统计函数:

      count(a,30)>=1;

      第二种方法,运用曾经满意环境函数:

      exist(a,30);

      XG:BARSLAST(A>0)<=30;

  • 相关内容
  • 2010-2013 柠檬铺 版权所有 | 联系邮箱:8888888888@qq.com 赣ICP088888888881245号
  • 专业DEDECMES网站模版制作!承接二次开发,精仿,网站设计,插件模块制作等!此模版为DEDECMS5.7 GBK 文章类模版。